• Hallo Zusammen, Aufgrund der aktuellen Situation setzten wir die Möglichkeit aus, sich mit Gmail zu registrieren. Wir bitten um Verständnis Das RCMP Team

Lenkmechanik Lenkung Spinnt - Tamiya TT02B die Lenkung zieht irgendwann nach links

Adrion

Mitglied
Hallo

Ich habe mal wieder ein kleines Problemchen. An meinem Tamiya TT02B zieht die Lenkung irgendwann nach links (Servo: Amewi 5508MG) und ein paar Minuten später fährt der Wagen wieder geradeaus. Liegt das am Servo? Welches Servo würdet ihr mir Empfehlen?

Grüße

Oliver
 

aircooled

Autor
Einfach mal überprüfen ob die Lenkung ohne Servo leichtgängig ist. Dann mal schauen, ab das Servo immer wieder in Nullstellung geht. Kann man doch alles schnell abklären
 

Catweazle

Mitglied
zuallererst würde ich alle an der Lenkung beteiligten Schrauben/Muttern nachziehen/auf festen Sitz prüfen.
Vom Servohebel über die Gestängebefestigung an der Ackermannleiste bis zum Radträger.
Kommt durchaus vor, dass z.B. der Servohebel auf der Verzahung "einen überspringt" und bei Gegenlenken wieder "zurück" springt.
Grad bei Plastikhebeln/Verzahnungen. Wenn das einmal passiert ist - bitte einmal neu. Da gibt's dann nix mehr zu löten anne Holzkiste.
 

hosch2907

Mitglied
Hi, hmm so ganz werde ich hier nicht ganz schlau. Ich möchte erstmal ungern ein neues Servo einbauen. Also ich mach die Funke an und dann das Fahrzeug und zack die Lenkung ist scharf links eingeschlagen. Mit Reverse hab ich jetzt die Lenkrichtung korrigiert aber was ist mit diesem scharfen Einschlag wie bekomme ich das gerade? VG Lexx
 
Hi, hmm so ganz werde ich hier nicht ganz schlau. Ich möchte erstmal ungern ein neues Servo einbauen. Also ich mach die Funke an und dann das Fahrzeug und zack die Lenkung ist scharf links eingeschlagen. Mit Reverse hab ich jetzt die Lenkrichtung korrigiert aber was ist mit diesem scharfen Einschlag wie bekomme ich das gerade? VG Lexx
Bisschen mehr kontext wäre gut.

hast du das servo horn denn zentriert drauf gebaut? Also trim auf 0 . Alles anschalten. Servhorn ab und zentriert wieder draufschrauben. Den rest danach austrimmen mit subtrim oder trim
 

hosch2907

Mitglied
Bisschen mehr kontext wäre gut.

hast du das servo horn denn zentriert drauf gebaut? Also trim auf 0 . Alles anschalten. Servhorn ab und zentriert wieder draufschrauben. Den rest danach austrimmen mit subtrim oder trim
hm ok das hab ich mir schon gedacht. Ich gebe zu ich hab ein Neo Fighter geschossen und alles passt bis eben auf die Lenkung. Wenn ich die Funke anhabe und dann das Fzg einschalte geht die Lenkung nach links. In der Funke ist nichts zu erkennen das dort eine krass Trimming ist oder ähnliches. Der Lenkeinschlag selbst ist sehr gering meines Empfindens nach. Heißt das jetzt echt ich muss den Servo ausbauen und das Horn neu setzen? VG
 
Zuletzt bearbeitet:
hm ok das hab ich mir schon gedacht. Ich gebe zu ich hab ein Neo Fighter geschossen und alles passt bis eben auf die Lenkung. Wenn ich die Funke anhabe und dann das Fzg einschalte geht die Lenkung nach links. In der Funke ist nichts zu erkennen das dort eine krass Trimming ist oder ähnliches. Der Lenkeinschlag selbst ist sehr gering meines Empfindens nach. Heißt das jetzt echt ich muss den Servo ausbauen und das Horn neu setzen? VG
Scheint so. Wenn du pech hast ist das Servohornverzahnung oder das getriebe des servos kaputt. Wenn du glück hast musst du nur zentrieren und gut ist. Aus der Ferne kann man da nicht viel sagen
 

hosch2907

Mitglied
Scheint so. Wenn du pech hast ist das Servohornverzahnung oder das getriebe des servos kaputt. Wenn du glück hast musst du nur zentrieren und gut ist. Aus der Ferne kann man da nicht viel sagen
Ja das mit der Ferne verstehe ich. Würde ja mal vor Ort hinkommen wüsste aber nicht genau wo und ich komme aus Kelkheim Nähe Frankfurt. Das klingt ja prickelnd mit dem Servo. Was würdet Ihr,wenn der defekt ist,als Ersatz nehmen? VG Lexx
 

Reen2k

Mitglied
hm ok das hab ich mir schon gedacht. Ich gebe zu ich hab ein Neo Fighter geschossen und alles passt bis eben auf die Lenkung. Wenn ich die Funke anhabe und dann das Fzg einschalte geht die Lenkung nach links. In der Funke ist nichts zu erkennen das dort eine krass Trimming ist oder ähnliches. Der Lenkeinschlag selbst ist sehr gering meines Empfindens nach. Heißt das jetzt echt ich muss den Servo ausbauen und das Horn neu setzen? VG
Da man nicht genau weiß was der Vorbesitzer gemacht hat würde ich erstmal wie folgt vorgehen:

Wie Doppelmonster geschrieben hat, erstmal Servo-Horn runter gleichzeitig schauen ob die jetzt lose Lenkung ohne Probleme sich per Hand verstellen lässt oder es irgendwo hakt.
Kabel und Verbindung vom Servo zum ESC prüfen ob alles gut aussieht.
Dazu noch die Funke zurücksetzen um irgendwelche Fehler dort auszuschließen.

Sobald das erledigt ist, Fahrzeug und Funke an und das Servo in 0 Stellung anbringen. Danach die Endpunkte ordentlich in der Funke festlegen.

Jetzt sollte eigentlich alles ordentlich lenken, tut es das nicht, ist vermutlich das Servo hinüber.

Ich tendiere aber dazu dass der Vorbesitzer da irgendetwas nicht sauber zusammengebaut oder falsche Einstellungen getätigt hat.

Keine Ahnung was für eine Funke du dran hast, aber vor meiner GT5 hatte ich eine günstige Carson aus einem Baukasten und mit die ließ sich nicht gut einstellen bzw. hat sich ständig verstellt wenn man versehentlich an die Knöpfe gekommen ist
 

hosch2907

Mitglied
Da man nicht genau weiß was der Vorbesitzer gemacht hat würde ich erstmal wie folgt vorgehen:

Wie Doppelmonster geschrieben hat, erstmal Servo-Horn runter gleichzeitig schauen ob die jetzt lose Lenkung ohne Probleme sich per Hand verstellen lässt oder es irgendwo hakt.
Kabel und Verbindung vom Servo zum ESC prüfen ob alles gut aussieht.
Dazu noch die Funke zurücksetzen um irgendwelche Fehler dort auszuschließen.

Sobald das erledigt ist, Fahrzeug und Funke an und das Servo in 0 Stellung anbringen. Danach die Endpunkte ordentlich in der Funke festlegen.

Jetzt sollte eigentlich alles ordentlich lenken, tut es das nicht, ist vermutlich das Servo hinüber.

Ich tendiere aber dazu dass der Vorbesitzer da irgendetwas nicht sauber zusammengebaut oder falsche Einstellungen getätigt hat.

Keine Ahnung was für eine Funke du dran hast, aber vor meiner GT5 hatte ich eine günstige Carson aus einem Baukasten und mit die ließ sich nicht gut einstellen bzw. hat sich ständig verstellt wenn man versehentlich an die Knöpfe gekommen ist
Hi,noch ist alles zusammen. Ich hab es mir angeschaut. Mit Servo rausschrauben muss ich ja auch die Kugelverbindungen lösen. Kann man. Die einfach abziehen oder benötigt man so eine Kugelkopfzange? Dann wenn gelöst Servo inkl Lenkstangen raus und Mittelstellung Prozedere beginnen. VG
 
Top Bottom